<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for lifeinsuranceinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f657368f-71f2-4247-a075-18f575f6fd77" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for lifeinsuranceinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thai Life Insurance preps up for $1bn listing</title>
	<meta name="description" content="Thai Life Insurance has begun meeting investors prior to its $1bn flotation in July, reported Reuters citing a term sheet." />
	<link rel="canonical" href="https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thai Life Insurance preps up for $1bn listing" />
	<meta property="og:description" content="Thai Life Insurance has begun meeting investors prior to its $1bn flotation in July, reported Reuters citing a term sheet." />
	<meta property="og:url" content="https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" />
	<meta property="og:site_name" content="Life Insurance International" />
	<meta property="article:published_time" content="2022-06-08T11:42:35+00:00" />
	<meta property="article:modified_time" content="2022-06-08T11:42:56+00:00" />
	<meta property="og:image" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-1038x778.jpg" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeinsuranceinternational.com/#website","url":"https://www.lifeinsuranceinternational.com/","name":"Life Insurance International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lifeinsuranceinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/#primaryimage","inLanguage":"en-US","url":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920.jpg","contentUrl":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920.jpg","width":1920,"height":1357,"caption":"Thai Life intends to conduct a management roadshow from the end of this month till early July. Credit: Gerd Altmann from Pixabay"},{"@type":"WebPage","@id":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/#webpage","url":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/","name":"Thai Life Insurance preps up for $1bn listing","isPartOf":{"@id":"https://www.lifeinsuranceinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/#primaryimage"},"datePublished":"2022-06-08T11:42:35+00:00","dateModified":"2022-06-08T11:42:56+00:00","author":{"@id":"https://www.lifeinsuranceinternational.com/#/schema/person/8cda3c33cd937d65f5dbb44b2bb8bd1e"},"description":"Thai Life Insurance has begun meeting investors prior to its $1bn flotation in July, reported Reuters citing a term sheet.","breadcrumb":{"@id":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeinsuranceinternational.com/"},{"@type":"ListItem","position":2,"name":"Thai Life Insurance preps up for $1bn listing"}]},{"@type":"Person","@id":"https://www.lifeinsuranceinternational.com/#/schema/person/8cda3c33cd937d65f5dbb44b2bb8bd1e","name":"Satarupa Bhowmik","image":{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/auth.png","contentUrl":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/auth.png","caption":"Satarupa Bhowmik"},"url":"https://www.lifeinsuranceinternational.com/author/sbhowmik/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.lifeinsuranceinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Feed" href="https://www.lifeinsuranceinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Comments Feed" href="https://www.lifeinsuranceinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/css/maind3cef2ef46a103b9309262396d572c44.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/css/articled3cef2ef46a103b9309262396d572c44.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MHQ6BZ8"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1654664164' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Thai Life Insurance preps up for $1bn listing","postID":36494,"postType":"post","postDate":"June 8, 2022","postAuthor":"Satarupa Bhowmik","postTags":false,"postCategories":"Company news, News","collectDomains":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Thai Life Insurance preps up for $1bn listing","post_id":36494,"categories":["Company news","News"],"tags":[],"author":"Satarupa Bhowmik","post_type":"post","article_date":"2022-06-08T11:42:35Z","regions":["Thailand"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1654664164' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1654664164' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.lifeinsuranceinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeinsuranceinternational.com/wp-json/wp/v2/posts/36494" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeinsuranceinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeinsuranceinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.lifeinsuranceinternational.com/?p=36494' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fnews%2Fthai-life-insurance-preps-up-for-1bn-listing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fnews%2Fthai-life-insurance-preps-up-for-1bn-listing%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.lifeinsuranceinternational.com\/news\/thai-life-insurance-preps-up-for-1bn-listing\/"},"headline":"Thai Life Insurance preps up for $1bn listing","url":"http:\/\/www.lifeinsuranceinternational.com\/news\/thai-life-insurance-preps-up-for-1bn-listing\/","thumbnailUrl":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/06\/entrepreneur-g2cb063caf_1920-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/06\/entrepreneur-g2cb063caf_1920-150x150.jpg"},"dateCreated":"2022-06-08T11:42:35Z","datePublished":"2022-06-08T11:42:35Z","dateModified":"2022-06-08T11:42:35Z","articleSection":"Company news","author":[{"@type":"Person","name":"Satarupa Bhowmik"}],"creator":["Satarupa Bhowmik"],"publisher":{"@type":"Organization","name":"Life Insurance International","logo":"http:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2017\/05\/cropped-lii-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Thai Life Insurance preps up for $1bn listing" /><meta property="og:image" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920.jpg" /><link rel="preload" href="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Life Insurance International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Satarupa Bhowmik"] ); googletag.pubads().setTargeting( "SubCategory", ["Company news"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifeinsuranceinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifeinsuranceinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" />
</head>
<body class="post-template-default single single-post postid-36494 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MHQ6BZ8'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.lifeinsuranceinternational.com/all-newsletters">
        <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Life Insurance International" href="https://www.lifeinsuranceinternational.com/"
        class="header__logo">
        <img src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/04/Life-Insurance-International-9-1.png" alt="Life Insurance International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.lifeinsuranceinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="/deals/">Deals</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/fintech/">FinTech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/payments/">Payments</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/innovations-in-insurance-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/pressreleases/">Company Releases</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.lifeinsuranceinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.lifeinsuranceinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/dashboards/deals/">Deals</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="/sector/financial-services/fintech/">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/financial-services/fintech/">FinTech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/financial-services/payments/">Payments</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Sustainability</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/pressreleases/">Company Releases</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/digital-editions/">Magazine</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/?s=&facet%5Bindustry_taxonomy_str%5D%5B%5D=1%7EFinancial+Services%7EInsurance%20Motor%20finance:%20https://store.globaldata.com/search/financial-services/?s=">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.lifeinsuranceinternational.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right "></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">June 8, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Thai Life Insurance preps up for $1bn listing</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="1038" height="778" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-1038x778.jpg" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="Thai Life Insurance, IPO" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-1038x778.jpg 1038w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/entrepreneur-g2cb063caf_1920-735x551.jpg 735w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
                <figcaption class="c-featured-image__description">Thai Life intends to conduct a management roadshow from the end of this month till early July. Credit: Gerd Altmann from Pixabay </figcaption>
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Life%20Insurance%20International&body=Thai%20Life%20Insurance%20preps%20up%20for%20$1bn%20listing%20-%20https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                
<p>Thai Life Insurance, the country’s third-largest life insurer, has begun meeting investors prior to its $1bn flotation in July, reported <a href="https://www.reuters.com/article/thai-life-ipo-idINKBN2NO0AR" target="_blank" rel="noreferrer noopener">Reuters</a> citing a term sheet.</p>



<p>As per a source privy to the development, Thai Life intends to conduct a management roadshow from the end of this month till early July.</p>



<p>The planned initial public offering (IPO) is said to be the country’s largest this year.</p><div id="slot-one"></div>



<p>There was no official comment from the company on the development. However, the news was reaffirmed by two anonymous sources.</p>
            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.lifeinsuranceinternational.com/news/evolutioniq-munich-re-claims-guidance/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="EvolutionIQ" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.lifeinsuranceinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.lifeinsuranceinternational.com/news/evolutioniq-munich-re-claims-guidance/">EvolutionIQ, Munich Re join forces on AI-based claims guidance</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.lifeinsuranceinternational.com/news/chubb-hong-kong-insurance-plans/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.lifeinsuranceinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.lifeinsuranceinternational.com/news/chubb-hong-kong-insurance-plans/">Chubb expands product line in Hong Kong</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.lifeinsuranceinternational.com/news/mua-east-african-expansion/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-1038x778.jpg 1038w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.lifeinsuranceinternational.com/news" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    News</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.lifeinsuranceinternational.com/news/mua-east-african-expansion/">Mauritius-based MUA eyes insurance market in East African countries</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
        



<p>According to the term sheet, existing investors V.C. Property Co and Her Sing (H.K.) Limited will sell their shares in the listing.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>



<p>Thai Life will offer 2.4 billion shares through the IPO, representing nearly 20% of the total number of shares.</p>



<p>In April 2021, microfinance company Ngern Tid Lor Pcl fetched $1.2bn in an IPO, stated data from Refinitiv.</p>



<p>The listing of Thai Life is said to be the country’s largest since the Ngern IPO, ending the dry streak of caused by the turbulence in financial markets.</p><div id="slot-two"></div>



<p>In the first quarter of this year ending March, Thai Life registered a net profit of $110m (THB3.79bn).</p>



<p>The insurer’s market share during this period was nearly 13%, the news agency reported citing government data.</p>



<p>Thai Life will use the IPO funds for investment in digital transformation as well as improvements in its marketing and distribution channels.</p>



<p>In April 2022, ratings agency Fitch termed the insurer&#8217;s company profile as &#8216;Favourable&#8217;, and both financial performance and capitalisation as &#8216;Strong&#8217;.</p>



<p>“The insurer has a robust business franchise despite a moderate operating scale relative to regional insurers. TLI maintained the second-largest market share by total premiums written at end-2021. Its products remain comprehensive with robust distribution channels in agency and bancassurance capacity,” the agency said.&nbsp;</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/news/thai-life-insurance-preps-up-for-1bn-listing/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-06-08T11:42:35+00:00","datePublished":"2022-06-08T11:42:35+00:00","dateModified":"2022-06-08T11:42:56+00:00","headline":"Thai Life Insurance preps up for $1bn listing","name":"Thai Life Insurance preps up for $1bn listing","keywords":[],"url":"https:\/\/www.lifeinsuranceinternational.com\/news\/thai-life-insurance-preps-up-for-1bn-listing\/","description":"Thai Life Insurance, the country\u2019s third-largest life insurer, has begun meeting investors prior to its $1bn flotation in July, reported Reuters citing a term sheet. As per a source privy to the devel","copyrightYear":"2022","articleSection":"Company news,News","articleBody":"\nThai Life Insurance, the country\u2019s third-largest life insurer, has begun meeting investors prior to its $1bn flotation in July, reported Reuters citing a term sheet.\n\n\n\nAs per a source privy to the development, Thai Life intends to conduct a management roadshow from the end of this month till early July.\n\n\n\nThe planned initial public offering (IPO) is said to be the country\u2019s largest this year.\n\n\n\nThere was no official comment from the company on the development. However, the news was reaffirmed by two anonymous sources.\n\n\n\nAccording to the term sheet, existing investors V.C. Property Co and Her Sing (H.K.) Limited will sell their shares in the listing.\n\n\n\nThai Life will offer 2.4 billion shares through the IPO, representing nearly 20% of the total number of shares.\n\n\n\nIn April 2021, microfinance company Ngern Tid Lor Pcl fetched $1.2bn in an IPO, stated data from Refinitiv.\n\n\n\nThe listing of Thai Life is said to be the country\u2019s largest since the Ngern IPO, ending the dry streak of caused by the turbulence in financial markets.\n\n\n\nIn the first quarter of this year ending March, Thai Life registered a net profit of $110m (THB3.79bn).\n\n\n\nThe insurer\u2019s market share during this period was nearly 13%, the news agency reported citing government data.\n\n\n\nThai Life will use the IPO funds for investment in digital transformation as well as improvements in its marketing and distribution channels.\n\n\n\nIn April 2022, ratings agency Fitch termed the insurer's company profile as 'Favourable', and both financial performance and capitalisation as 'Strong'.\n\n\n\n\u201cThe insurer has a robust business franchise despite a moderate operating scale relative to regional insurers. TLI maintained the second-largest market share by total premiums written at end-2021. Its products remain comprehensive with robust distribution channels in agency and bancassurance capacity,\u201d the agency said.&nbsp;\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Life Insurance International","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2021\/04\/Life-Insurance-International-9-1.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifeinsuranceinternational.com\/news\/thai-life-insurance-preps-up-for-1bn-listing\/"},"author":{"@type":"Person","name":"Satarupa Bhowmik","url":"https:\/\/www.lifeinsuranceinternational.com\/author\/sbhowmik\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/06\/entrepreneur-g2cb063caf_1920.jpg","width":1920,"height":1357}}</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="EvolutionIQ, Munich Re join forces on AI-based claims guidance" href="https://www.lifeinsuranceinternational.com/news/evolutioniq-munich-re-claims-guidance/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-314x235.jpg" alt="EvolutionIQ, Munich Re join forces on AI-based claims guidance" title="EvolutionIQ, Munich Re join forces on AI-based claims guidance" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/startup-gae80f8c69_1920-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/evolutioniq-munich-re-claims-guidance/"
            title="EvolutionIQ, Munich Re join forces on AI-based claims guidance">EvolutionIQ, Munich Re join forces on AI-based claims guidance</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Chubb expands product line in Hong Kong" href="https://www.lifeinsuranceinternational.com/news/chubb-hong-kong-insurance-plans/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-314x235.jpg" alt="Chubb expands product line in Hong Kong" title="Chubb expands product line in Hong Kong" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/vlad-deep-mCqi3MljC4E-unsplash-1-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/chubb-hong-kong-insurance-plans/"
            title="Chubb expands product line in Hong Kong">Chubb expands product line in Hong Kong</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Mauritius-based MUA eyes insurance market in East African countries" href="https://www.lifeinsuranceinternational.com/news/mua-east-african-expansion/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-314x235.jpg" alt="Mauritius-based MUA eyes insurance market in East African countries" title="Mauritius-based MUA eyes insurance market in East African countries" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/06/james-wiseman-vYGR3b_naPA-unsplash-2-1-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/mua-east-african-expansion/"
            title="Mauritius-based MUA eyes insurance market in East African countries">Mauritius-based MUA eyes insurance market in East African countries</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://live-gd-reports.pantheonsite.io/store/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/innovation-in-instant-payments-trend-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/innovation-in-instant-payments-trend-analysis/">Innovation in Instant Payments</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/uk-retail-banking-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/uk-retail-banking-market-analysis/">United Kingdom (UK) Retail Banking Market Sizing and Opportunities 2022</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/apac-wealth-management-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/apac-wealth-management-market-analysis/">Asia-Pacific Wealth Management Market Sizing and Opportunities to 2026</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Life Insurance International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-32662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32662"><a href="https://www.lifeinsuranceinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-34750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34750"><a href="https://www.lifeinsuranceinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-8609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8609"><a href="https://www.lifeinsuranceinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-32523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32523"><a href="https://www.lifeinsuranceinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-32874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32874"><a href="https://www.lifeinsuranceinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-32876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32876"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-33914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33914"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-19/6m8q33" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Verdict InsurTech</h4>
                <input id="_pardot-1"type="checkbox" name="lifeinsurance_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Life Insurance International</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.lifeinsuranceinternational.com/all-newsletters">
                    <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90421184\/Insurance-Poll-14-COVID-19-Impact-on-Broker-Channel-for-Commercial-Insurance","https:\/\/survey.alchemer.eu\/s3\/90421186\/Insurance-Poll-15-COVID-19-Impact-on-Broker-Channel-for-Personal-Insurance"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","nonce":"5f4d653795"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","post_id":"36494","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/js/figaro-3240317e74d44bec8a475ba5ac80f3a6.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="lifeinsuranceinternational.com" src='https://cdn.parsely.com/keys/lifeinsuranceinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1982,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
