<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for lifeinsuranceinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f657368f-71f2-4247-a075-18f575f6fd77" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for lifeinsuranceinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Branch eyes geographic expansion via Everspan partnership</title>
	<meta name="description" content="Branch Financial has formed a partnership with Everspan Group’s Everspan Insurance Company to further its geographic expansion plans." />
	<link rel="canonical" href="https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Branch eyes geographic expansion via Everspan partnership" />
	<meta property="og:description" content="Branch Financial has formed a partnership with Everspan Group’s Everspan Insurance Company to further its geographic expansion plans." />
	<meta property="og:url" content="https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" />
	<meta property="og:site_name" content="Life Insurance International" />
	<meta property="article:published_time" content="2022-02-23T07:59:22+00:00" />
	<meta property="article:modified_time" content="2022-02-23T07:59:26+00:00" />
	<meta property="og:image" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/shaking-hands-gfb2e71a9b_1920-1038x778.jpg" />
	<meta property="og:image:width" content="1038" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeinsuranceinternational.com/#website","url":"https://www.lifeinsuranceinternational.com/","name":"Life Insurance International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lifeinsuranceinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/#primaryimage","inLanguage":"en-US","url":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/shaking-hands-gfb2e71a9b_1920.jpg","contentUrl":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/shaking-hands-gfb2e71a9b_1920.jpg","width":1920,"height":1044,"caption":"Credit: Gerd Altmann from Pixabay."},{"@type":"WebPage","@id":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/#webpage","url":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/","name":"Branch eyes geographic expansion via Everspan partnership","isPartOf":{"@id":"https://www.lifeinsuranceinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/#primaryimage"},"datePublished":"2022-02-23T07:59:22+00:00","dateModified":"2022-02-23T07:59:26+00:00","author":{"@id":"https://www.lifeinsuranceinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034"},"description":"Branch Financial has formed a partnership with Everspan Group\u2019s Everspan Insurance Company to further its geographic expansion plans.","breadcrumb":{"@id":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeinsuranceinternational.com/"},{"@type":"ListItem","position":2,"name":"Branch eyes geographic expansion via Everspan partnership"}]},{"@type":"Person","@id":"https://www.lifeinsuranceinternational.com/#/schema/person/b690e0880ffec2951615471a4ed8f034","name":"Shivam Mishra","image":{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/auth.png","contentUrl":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/auth.png","caption":"Shivam Mishra"},"url":"https://www.lifeinsuranceinternational.com/author/shivammishra/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.lifeinsuranceinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Feed" href="https://www.lifeinsuranceinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Comments Feed" href="https://www.lifeinsuranceinternational.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Branch eyes geographic expansion via Everspan partnership Comments Feed" href="https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/css/main24595b4458a112651e860fb35615ac5d.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/css/article24595b4458a112651e860fb35615ac5d.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MHQ6BZ8"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1645589677' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Branch eyes geographic expansion via Everspan partnership","postID":33674,"postType":"post","postDate":"February 23, 2022","postAuthor":"Shivam Mishra","postTags":"Branch Financial, Everspan, insurance","postCategories":"Company news, News","collectDomains":false,"pageViewEvent":{"company_name":"","post_title":"Branch eyes geographic expansion via Everspan partnership","post_id":33674,"categories":["Company news","News"],"tags":["Branch Financial","Everspan","insurance"],"author":"Shivam Mishra","post_type":"post","article_date":"2022-02-23T07:59:22Z","regions":["United States"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1645589677' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.lifeinsuranceinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeinsuranceinternational.com/wp-json/wp/v2/posts/33674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeinsuranceinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeinsuranceinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.lifeinsuranceinternational.com/?p=33674' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fnews%2Fbranch-everspan-partnership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fnews%2Fbranch-everspan-partnership%2F&#038;format=xml" />
<div class="pre-header-subscribe">
    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div><style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.lifeinsuranceinternational.com\/news\/branch-everspan-partnership\/"},"headline":"Branch eyes geographic expansion via Everspan partnership","url":"http:\/\/www.lifeinsuranceinternational.com\/news\/branch-everspan-partnership\/","thumbnailUrl":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/02\/shaking-hands-gfb2e71a9b_1920-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/02\/shaking-hands-gfb2e71a9b_1920-150x150.jpg"},"dateCreated":"2022-02-23T07:59:22Z","datePublished":"2022-02-23T07:59:22Z","dateModified":"2022-02-23T07:59:22Z","articleSection":"Company news","author":[{"@type":"Person","name":"Shivam Mishra"}],"creator":["Shivam Mishra"],"publisher":{"@type":"Organization","name":"Life Insurance International","logo":"http:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2017\/05\/cropped-lii-favi.jpg"},"keywords":["branch financial","everspan","insurance"]}
</script>
<!-- END Parse.ly -->

<link rel="preload" href="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
			googletag.pubads().setTargeting("Site", "Life Insurance International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "SubCategory", ["Company news"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
					});
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifeinsuranceinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifeinsuranceinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" />
</head>
<body class="post-template-default single single-post postid-33674 single-format-standard wp-embed-responsive wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MHQ6BZ8'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <section class="c-header__wrapper">

        
        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Life Insurance International" href="https://www.lifeinsuranceinternational.com/"
        class="header__logo">
        <img src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/04/Life-Insurance-International-9-1.png" alt="Life Insurance International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button" class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    <form action="https://www.lifeinsuranceinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                </div>
                <button aria-label="Search" id="header-search" class="c-header__button c-header__button--search icon-search"><i class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/fintech/">FinTech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/payments/">Payments</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Sustainability</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Jobs Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/whitepapers/">White Papers</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        <form action="https://www.lifeinsuranceinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                    </div>

            <div class="c-menu-tabs c-mega-menu__item">

                <a href="https://www.lifeinsuranceinternational.com/" class="c-mega-menu__link">Home</a>
                <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals/">Deals</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Sustainability</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/digital-editions/">Magazine</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/?s=&facet%5Bindustry_taxonomy_str%5D%5B%5D=1%7EFinancial+Services%7EInsurance%20Motor%20finance:%20https://store.globaldata.com/search/financial-services/?s=">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>
    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.lifeinsuranceinternational.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right "></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">February 23, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Branch eyes geographic expansion via Everspan partnership</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Life%20Insurance%20International&body=Branch%20eyes%20geographic%20expansion%20via%20Everspan%20partnership%20-%20https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
<p>Branch Financial (Branch) has&nbsp;<a href="https://www.everspangroup.com/news-details/2022/Everspan-Partners-with-Branch-to-Enhance-Branchs-Geographic-Expansion/default.aspx" target="_blank" rel="noreferrer noopener">formed</a>&nbsp;a partnership with Everspan Group’s Everspan Insurance Company (Everspan) to further its geographic expansion plans.&nbsp;&nbsp;</p>



<p>Under the agreement, Everspan will underwrite the Branch’s policies in 11 new states of the US.</p>



<p>Branch leverages technology, data, and automation to offer auto and home insurance products.</p><div id="slot-one"></div>



<p>Everspan Group president Wyatt Blackburn said: &#8220;We are proud to partner with Branch on our first personal lines programme. Not only are we attracted to the innovative consumer experience Branch’s technology delivers, but Branch’s goal of having insurance be a force for good aligns with our corporate values.&#8221;</p><div id="relatedArticles" class="c-related-articles" data-position=4>
    <div class="c-read-next">
        <p class="c-read-next__title">Related</p>
                
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.lifeinsuranceinternational.com/company-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Company news</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/">Branch eyes geographic expansion via Everspan partnership</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.lifeinsuranceinternational.com/company-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Company news</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.lifeinsuranceinternational.com/news/inlife-taps-outsystems-for-digitalisation/">Filipino insurer InLife taps OutSystems for digitalisation</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                                <div class="c-read-next__article__meta">
                <a href="https://www.lifeinsuranceinternational.com/company-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Company news</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.lifeinsuranceinternational.com/news/lsm-previsico-flood-warnings/">Liberty Specialty Markets launches personalised flood warning service</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                        </div>
</div>
                



<p>Everspan Group is a speciality property and casualty insurer operating across the US on an admitted and non-admitted basis.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                </div>



<p>Branch co-founder and CEO Steve Lekas said: “Everspan has the insurance expertise and financial backing that will enable Branch to continue our record growth, providing industry-leading service to new customers. Our goal is to use our insurance products to do good across the country, and Everspan will help us meet that goal.”</p>



<p>Lekas along with tech entrepreneur Joe Emison founded Branch in 2019, which aims to make insurance more accessible and affordable.</p>



<p>In July 2020, Branch <a href="https://www.lifeinsuranceinternational.com/news/insurance-startup-branch-fund-expansion-plan/" target="_blank" rel="noreferrer noopener">raised</a> $24m in the Series A funding round, which was led by Greycroft and HSCM Bermuda. </p><div id="slot-two"></div>



<p>It also counts SCOR Global P&amp;C, American Family Ventures, SignalFire and Elefund, Foundation Capital as its backers.</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>
                <div class="c-tags"><span class="c-tags__title">Topics in this article: </span><a href="https://www.lifeinsuranceinternational.com/tag/branch-financial/" rel="tag">Branch Financial</a><span class="c-tags__seperator">,</span> <a href="https://www.lifeinsuranceinternational.com/tag/everspan/" rel="tag">Everspan</a><span class="c-tags__seperator">,</span> <a href="https://www.lifeinsuranceinternational.com/tag/insurance/" rel="tag">insurance</a></div><div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/news/branch-everspan-partnership/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-02-23T07:59:22+00:00","datePublished":"2022-02-23T07:59:22+00:00","dateModified":"2022-02-23T07:59:26+00:00","headline":"Branch eyes geographic expansion via Everspan partnership","name":"Branch eyes geographic expansion via Everspan partnership","keywords":"Branch Financial,Everspan,insurance","url":"https:\/\/www.lifeinsuranceinternational.com\/news\/branch-everspan-partnership\/","description":"Branch Financial (Branch) has&nbsp;formed&nbsp;a partnership with Everspan Group\u2019s Everspan Insurance Company (Everspan) to further its geographic expansion plans.&nbsp;&nbsp; Under the agreement, Eve","copyrightYear":"2022","articleSection":"Company news,News","articleBody":"\nBranch Financial (Branch) has&nbsp;formed&nbsp;a partnership with Everspan Group\u2019s Everspan Insurance Company (Everspan) to further its geographic expansion plans.&nbsp;&nbsp;\n\n\n\nUnder the agreement, Everspan will underwrite the Branch\u2019s policies in 11 new states of the US.\n\n\n\nBranch leverages technology, data, and automation to offer auto and home insurance products.\n\n\n\nEverspan Group president Wyatt Blackburn said: \"We are proud to partner with Branch on our first personal lines programme. Not only are we attracted to the innovative consumer experience Branch\u2019s technology delivers, but Branch\u2019s goal of having insurance be a force for good aligns with our corporate values.\"\n\n\n\nEverspan Group is a speciality property and casualty insurer operating across the US on an admitted and non-admitted basis.\n\n\n\nBranch co-founder and CEO Steve Lekas said: \u201cEverspan has the insurance expertise and financial backing that will enable Branch to continue our record growth, providing industry-leading service to new customers. Our goal is to use our insurance products to do good across the country, and Everspan will help us meet that goal.\u201d\n\n\n\nLekas along with tech entrepreneur Joe Emison founded Branch in 2019, which aims to make insurance more accessible and affordable.\n\n\n\nIn July 2020, Branch\u00a0raised\u00a0$24m in the Series A funding round, which was led by Greycroft and HSCM Bermuda. \n\n\n\nIt also counts SCOR Global P&amp;C, American Family Ventures, SignalFire and Elefund, Foundation Capital as its backers.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Life Insurance International","logo":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2021\/04\/Life-Insurance-International-9-1.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lifeinsuranceinternational.com\/news\/branch-everspan-partnership\/"},"author":{"@type":"Person","name":"Shivam Mishra","url":"https:\/\/www.lifeinsuranceinternational.com\/author\/shivammishra\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2022\/02\/shaking-hands-gfb2e71a9b_1920.jpg","width":1920,"height":1044}}</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="Filipino insurer InLife taps OutSystems for digitalisation" href="https://www.lifeinsuranceinternational.com/news/inlife-taps-outsystems-for-digitalisation/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/handshake-g03f699d96_1280-314x235.png" alt="Filipino insurer InLife taps OutSystems for digitalisation" title="Filipino insurer InLife taps OutSystems for digitalisation" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/handshake-g03f699d96_1280-314x235.png 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/handshake-g03f699d96_1280-464x348.png 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/handshake-g03f699d96_1280-735x551.png 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/handshake-g03f699d96_1280-1038x778.png 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/inlife-taps-outsystems-for-digitalisation/"
            title="Filipino insurer InLife taps OutSystems for digitalisation">Filipino insurer InLife taps OutSystems for digitalisation</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Liberty Specialty Markets launches personalised flood warning service" href="https://www.lifeinsuranceinternational.com/news/lsm-previsico-flood-warnings/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/flood-gb37a444e1_1920-314x235.jpg" alt="Liberty Specialty Markets launches personalised flood warning service" title="Liberty Specialty Markets launches personalised flood warning service" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/flood-gb37a444e1_1920-314x235.jpg 314w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/flood-gb37a444e1_1920-464x348.jpg 464w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/flood-gb37a444e1_1920-735x551.jpg 735w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/flood-gb37a444e1_1920-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/lsm-previsico-flood-warnings/"
            title="Liberty Specialty Markets launches personalised flood warning service">Liberty Specialty Markets launches personalised flood warning service</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Coincover launches protection for individual crypto wallet holders" href="https://www.lifeinsuranceinternational.com/news/coincover-protection-crypto-wallets/" class="c-af__related__img-link"><img width="314" height="126" class="the-global-title" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/02/logo_Coincover-314x126.jpg" alt="Coincover launches protection for individual crypto wallet holders" title="Coincover launches protection for individual crypto wallet holders" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-4 the-global-title" href="https://www.lifeinsuranceinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/coincover-protection-crypto-wallets/"
            title="Coincover launches protection for individual crypto wallet holders">Coincover launches protection for individual crypto wallet holders</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/bbva-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/bbva-enterprise-tech-analysis/">BBVA 2021 – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/deutsche-bank-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/deutsche-bank-enterprise-tech-analysis/">Deutsche Bank 2021 – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/payments-industry-trend-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/payments-industry-trend-analysis/">Six Key Payments Trends for 2022</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Life Insurance International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-32662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32662"><a href="https://www.lifeinsuranceinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-8609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8609"><a href="https://www.lifeinsuranceinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-32874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32874"><a href="https://www.lifeinsuranceinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-32523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32523"><a href="https://www.lifeinsuranceinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-32876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32876"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32877"><a href="https://www.lifeinsuranceinternational.com/terms-conditions-2/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="http://go.pardot.com/l/375012/2022-01-19/6m8q33" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Verdict InsurTech</h4>
                <input id="_pardot-1"type="checkbox" name="lifeinsurance_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
            <div class="g-recaptcha" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.17' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90421184\/Insurance-Poll-14-COVID-19-Impact-on-Broker-Channel-for-Commercial-Insurance","https:\/\/survey.alchemer.eu\/s3\/90421186\/Insurance-Poll-15-COVID-19-Impact-on-Broker-Channel-for-Personal-Insurance"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":"","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..2328324763' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..2328324763' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","nonce":"f309417ffb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","post_id":"33674","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/js/figaro-1f5f52633c0eb34fe6279f3899bb65a7.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.1' id='company-script-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.8.3' id='main-js-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.3' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="lifeinsuranceinternational.com" src='https://cdn.parsely.com/keys/lifeinsuranceinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":1120,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
