<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for lifeinsuranceinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f657368f-71f2-4247-a075-18f575f6fd77" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for lifeinsuranceinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Swiss Re’s IT hiring activity declines by 6.9% in September 2022</title>
	<meta name="description" content="Swiss Re’s IT hiring declines 6.9% in September 2022 when compared with the previous month, according to GlobalData’s Job Analytics" />
	<link rel="canonical" href="https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Swiss Re’s IT hiring activity declines 6.9% in September 2022" />
	<meta property="og:description" content="Swiss Re’s IT hiring declines 6.9% in September 2022 when compared with the previous month, according to GlobalData’s Job Analytics" />
	<meta property="og:url" content="https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" />
	<meta property="og:site_name" content="Life Insurance International" />
	<meta property="article:published_time" content="2022-10-12T10:08:45+00:00" />
	<meta property="article:modified_time" content="2022-10-12T11:20:31+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-800x418.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lifeinsuranceinternational.com/#website","url":"https://www.lifeinsuranceinternational.com/","name":"Life Insurance International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lifeinsuranceinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/#primaryimage","inLanguage":"en-US","url":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4.jpg","contentUrl":"https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/#webpage","url":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/","name":"Swiss Re\u2019s IT hiring activity declines by 6.9% in September 2022","isPartOf":{"@id":"https://www.lifeinsuranceinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/#primaryimage"},"datePublished":"2022-10-12T10:08:45+00:00","dateModified":"2022-10-12T11:20:31+00:00","author":{"@id":"https://www.lifeinsuranceinternational.com/#/schema/person/832e0c297b0fe842f741cd51e37de5d3"},"description":"Swiss Re\u2019s IT hiring declines 6.9% in September 2022 when compared with the previous month, according to GlobalData\u2019s Job Analytics","breadcrumb":{"@id":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.lifeinsuranceinternational.com/"},{"@type":"ListItem","position":2,"name":"Swiss Re\u2019s IT hiring activity declines 6.9% in September 2022"}]},{"@type":"Person","@id":"https://www.lifeinsuranceinternational.com/#/schema/person/832e0c297b0fe842f741cd51e37de5d3","name":"Carmen","image":{"@type":"ImageObject","@id":"https://www.lifeinsuranceinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.verdict.co.uk/wp-content/uploads/2022/03/cropped-karmen-proba-177x177-1-177x177.png","contentUrl":"https://www.verdict.co.uk/wp-content/uploads/2022/03/cropped-karmen-proba-177x177-1-177x177.png","caption":"Carmen"},"description":"Carmen is a robot, or rather an algorithmic journalist, who creates valuable automated content for our audiences. Carmen\u2019s focus is to deliver deep, fact-based articles and to free up our human journalists to interpret, analyse and explain developments.","url":"https://www.lifeinsuranceinternational.com/author/carmenverdict/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.lifeinsuranceinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Feed" href="https://www.lifeinsuranceinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Insurance International &raquo; Comments Feed" href="https://www.lifeinsuranceinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.lifeinsuranceinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro-article-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/css/single-article.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/css/main4542bd7d5ffb6935598a40a0389bc59a.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=22.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MHQ6BZ8"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1665475159' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Swiss Re\u2019s IT hiring activity declines 6.9% in September 2022","postID":39267,"postType":"post","postDate":"October 12, 2022","postAuthor":"Carmen","postTags":"featured","postCategories":"Jobs Data","collectDomains":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Swiss Re\u2019s IT hiring activity declines 6.9% in September 2022","post_id":39267,"categories":["Jobs Data"],"tags":["featured"],"author":"Carmen","post_type":"post","article_date":"2022-10-12T11:08:45Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1665475159' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1665475159' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.lifeinsuranceinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lifeinsuranceinternational.com/wp-json/wp/v2/posts/39267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifeinsuranceinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifeinsuranceinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.lifeinsuranceinternational.com/?p=39267' />
<link rel="alternate" type="application/json+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fjobs-data%2Fswiss-res-it-hiring-activity-declines-6-9-in-september-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lifeinsuranceinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lifeinsuranceinternational.com%2Fjobs-data%2Fswiss-res-it-hiring-activity-declines-6-9-in-september-2022%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.lifeinsuranceinternational.com\/jobs-data\/swiss-res-it-hiring-activity-declines-6-9-in-september-2022\/"},"headline":"Swiss Re\u2019s IT hiring activity declines 6.9% in September 2022","url":"http:\/\/www.lifeinsuranceinternational.com\/jobs-data\/swiss-res-it-hiring-activity-declines-6-9-in-september-2022\/","thumbnailUrl":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2021\/02\/jobs-auto4-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2021\/02\/jobs-auto4-150x150.jpg"},"dateCreated":"2022-10-12T10:08:45Z","datePublished":"2022-10-12T10:08:45Z","dateModified":"2022-10-12T10:08:45Z","articleSection":"Jobs Data","author":[{"@type":"Person","name":"Carmen"}],"creator":["Carmen"],"publisher":{"@type":"Organization","name":"Life Insurance International","logo":"http:\/\/www.lifeinsuranceinternational.com\/wp-content\/uploads\/sites\/8\/2017\/05\/cropped-lii-favi.jpg"},"keywords":["featured"]}
</script>
<!-- END Parse.ly -->

<script src="https://www.gstatic.com/charts/loader.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<meta property="og:title" content="Swiss Re’s IT hiring activity declines 6.9% in September 2022" /><meta property="og:image" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4.jpg" /><link rel="preload" href="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Life Insurance International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Carmen"] ); googletag.pubads().setTargeting( "Category", ["Jobs Data"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.lifeinsuranceinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.lifeinsuranceinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/cropped-Life-Insurance-300x300.png" />
</head>
<body class="post-template-default single single-post postid-39267 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MHQ6BZ8'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    
<header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.lifeinsuranceinternational.com/all-newsletters">
        <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">
        Receive our newsletter - data, insights and analysis delivered to you        <span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Life Insurance International" href="https://www.lifeinsuranceinternational.com/"
        class="header__logo">
        <img src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/04/Life-Insurance-International-9-1.png" alt="Life Insurance International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
<form action="https://www.lifeinsuranceinternational.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/market-data/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/fintech/">FinTech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/financial-services/payments/">Payments</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sector/theme/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Responsibility</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">Covid-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/innovations-in-insurance-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sponsored/">Sponsored</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
<form action="https://www.lifeinsuranceinternational.com//s" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="search" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.lifeinsuranceinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/market-data/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="/sector/financial-services/fintech/">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/financial-services/fintech/">FinTech</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/financial-services/payments/">Payments</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/artificial-intelligence-in-insurance/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cloud-in-insurance/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/governance-in-insurance/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/cybersecurity-in-insurance/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/environment-sustainability-in-insurance/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/the-internet-of-things-iot-in-insurance/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/robotics-in-insurance/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/social-sustainability-in-insurance/">Social Responsibility</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/covid-19-in-insurance/">Covid-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/innovations-in-insurance-sector/">Innovation</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/sponsored/">Sponsored</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.lifeinsuranceinternational.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>GlobalData</h6>

                            <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/editorial-team/">About Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/advertise-with-us/">Advertise With Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.lifeinsuranceinternational.com/contact-us/">Contact Us</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our Marketing Solutions</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/?s=&facet%5Bindustry_taxonomy_str%5D%5B%5D=1%7EFinancial+Services%7EInsurance%20Motor%20finance:%20https://store.globaldata.com/search/financial-services/?s=">GlobalData Reports</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6></h6>

                        
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.lifeinsuranceinternational.com/jobs-data/" class="c-breadcrumbs__link"><span itemprop="name">Jobs Data</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right "></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">October 12, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Swiss Re’s IT hiring activity declines 6.9% in September 2022</h1>

            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/" class="">Carmen </a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">

                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="1024" height="683" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4.jpg" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="" loading="lazy" srcset="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4.jpg 1024w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-300x200.jpg 300w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-768x512.jpg 768w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-397x265.jpg 397w, https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Life%20Insurance%20International&body=Swiss%20Re’s%20IT%20hiring%20activity%20declines%206.9%%20in%20September%202022%20-%20https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
        <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?text=Swiss+Re%E2%80%99s+IT+hiring+activity+declines+6.9%25+in+September+2022%0a&url=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/&via=globaldataplc" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
                <p>Switzerland-based company Swiss Re’s IT hiring declined 6.9% in September 2022 when compared with the previous month, according to GlobalData’s Job Analytics database.</p>
<p>The company’s overall hiring activity declined by 5.26% in September 2022 when compared with August 2022.</p>
<p>IT jobs claimed a 17.32% share in the company’s total hiring activity in September 2022, and recorded a 1.77% decline over the last three-month average share.</p><div id="slot-one"></div>
<p><script type="text/javascript">
            google.charts.load('current', {packages:['corechart']});    google.charts.setOnLoadCallback(drawChart_template4_Insurance_share_Swiss_Re_LtdIT__September_2022);
            function drawChart_template4_Insurance_share_Swiss_Re_LtdIT__September_2022() {
              var data = google.visualization.arrayToDataTable([['Month', '% Share'],['Jun 22',19.64],['Jul 22',20.02],['Aug 22',17.62],['Sep 22',17.32]]);
              var view = new google.visualization.DataView(data);
              view.setColumns([0, 1,
                               { calc: 'stringify',
                                 sourceColumn: 1,
                                 type: 'string',
                                 role: 'annotation' }
                               ]);
        var options = { title: 'Swiss Re Hiring : IT Job Trend (Jun 2022-Sep 2022)', chartArea: {width: '50%'},
        hAxis: { title: 'Month', titleTextStyle: { italic: false, },
        gridlines: { color: 'transparent', } },
        vAxis: { title: '% share', titleTextStyle: { italic: false, } },
        series: { 0: { type: 'bars', targetAxisIndex: 0, color: '#00dea5' }, },
        legend: { position: 'none' },
        annotations: { textStyle: { color: 'black', },
        alwaysOutside: true }, };
              var chart = new google.visualization.ColumnChart(document.getElementById('columnchart__template4_Insurance_share_Swiss_Re_LtdIT__September_2022'));
              chart.draw(view, options);
          }
          </script></p>
   <div id="relatedArticles" class="c-related-articles">

				<div class="c-related-companies">

					<aside class="prj--sidebar">
						<div class="">
							<a href="https://www.lifeinsuranceinternational.com/prospecting/" target="_blank" class="prospecting-img"> <img src="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/free-prospecting.png" style="border-radius: 10px; margin-bottom:1rem;
																				display:none;"></a>
								 <div class="c-read-next" style="
																						display:none; 
																		">
								<div class="c-read-next__title">Companies Intelligence</div>
							</div>
							
							<div class="view-all-link" style="
															display:none; "><a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all">View All</a></div>

						</div>
						<!--Top #-->

					</aside><!-- .widget /-->
				</div>

				
				<div id="relatedArticles" class="c-related-articles" style="margin:0 ;  display:none; 
								">

					<div class="c-read-next">
						<div class="c-read-next__title">Reports</div>


						

						<div class="view-all-link"><a href="https://www.globaldata.com/store/search/?s=" target="_blank" class="c-widget__link--all ">View All</a></div>
					</div>
				</div>
			
								<div id="relatedArticles" class="single-related">
						<div class="c-read-next">
							<div class="c-read-next__title">Related Articles</div>
								
								<div class="c-read-next__article  single-related reports">
																											<div class="c-read-next__article__meta">
																					<a href="https://www.lifeinsuranceinternational.com/jobs-data" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											Jobs Data</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.lifeinsuranceinternational.com/news/hong-kong-online-insurer/">Hong Kong set to grant permission for first online-only insurer</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																											<div class="c-read-next__article__meta">
																					<a href="https://www.lifeinsuranceinternational.com/jobs-data" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											Jobs Data</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.lifeinsuranceinternational.com/news/insurtech-zesty-ai-raises-13m/">AI-powered insurtech Zesty.ai raises $13m to fund business expansion</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																	<a href="https://www.lifeinsuranceinternational.com/dashboards/zurich-insurance-groups-it-hiring-activity-increases-11-7-in-july-2021/" class="c-read-next__img-link"><img src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto1-150x150.jpg"></a>

																												<div class="c-read-next__article__meta">
																					<a href="https://www.lifeinsuranceinternational.com/jobs-data" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											Jobs Data</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.lifeinsuranceinternational.com/dashboards/zurich-insurance-groups-it-hiring-activity-increases-11-7-in-july-2021/">Zurich Insurance Group’s IT hiring activity increases 11.7% in July 2021</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

												
								<div class="c-read-next__article  single-related reports">
																	<a href="https://www.lifeinsuranceinternational.com/dashboards/willis-towers-watsons-it-hiring-activity-increases-7-1-in-july-2021/" class="c-read-next__img-link"><img src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto4-150x150.jpg"></a>

																												<div class="c-read-next__article__meta">
																					<a href="https://www.lifeinsuranceinternational.com/jobs-data" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
											Jobs Data</a>
													   										<div class="timeline__single">
											<div class="timeline__single__heading ">
											<a href="https://www.lifeinsuranceinternational.com/dashboards/willis-towers-watsons-it-hiring-activity-increases-7-1-in-july-2021/">Willis Towers Watson’s IT hiring activity increases 7.1% in July 2021</a>
											</div>
										</div>
										<div class="c-sponsored-article__author ">
																					</div>
									</div>


								</div>

																		</div>
					</div>
									<div class="c-related-Insights" style="
									display:none; 
								">
					<aside class="prj--sidebar">
						<div class="">
							<div class="c-read-next">
								<div class="c-read-next__title"> Data Insights </div>
							</div>
														<!--list end-->
							<div class="view-all-link"><a href="https://www.globaldata.com/data-insights/" target="_blank" class="c-widget__link--all">View All</a></div>
						</div>
						<!--Top #-->

					</aside>
				</div>
						</div>


		
<div id="columnchart__template4_Insurance_share_Swiss_Re_LtdIT__September_2022" style="width: 100%; height: 500px;"></div>
<p class="topdeal_text"><b>Software and Web Developers, Programmers, and Testers tops Swiss Re IT hiring in September 2022</b></p>
<p>Out of the total IT job titles posted by Swiss Re, Software and Web Developers, Programmers, and Testers emerged as the leading occupation, recording a share of 44.97% in September 2022, and a 10.59% drop over August 2022, while Database and Network Administrators and Architects claimed a share of 23.67% in September 2022, and registered growth of 37.93%. Miscellaneous Computer Occupations held a share of 23.08% in September 2022, a 30% rise from August 2022.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
<p><script> google.charts.load('current', {packages: ['corechart', 'bar']}); google.charts.setOnLoadCallback(drawBasic_Template4_Insurance_job_Swiss_Re_LtdIT__September_2022);
        var options = { title: 'Swiss Re Hiring by Job Classification in September 2022', chartArea: {width: '50%'},
        hAxis: { title: '% of share in IT recruitment activity', titleTextStyle: { italic: false, },
        gridlines: { color: 'transparent', } },
        vAxis: { title: 'Job Classification', titleTextStyle: { italic: false, } },
        series: { 0: { type: 'bars', targetAxisIndex: 0, color: '#00dea5' }, },
        legend: { position: 'none' }, annotations: { textStyle: { color: 'black', }, alwaysOutside: true }, }; function drawBasic_Template4_Insurance_job_Swiss_Re_LtdIT__September_2022() {
        var data = google.visualization.arrayToDataTable([['% of share in IT recruitment activity', 'Job Classification'],['Software and Web Developers, Programmers, and Testers',44.97],['Database and Network Administrators and Architects',23.67],['Miscellaneous Computer Occupations',23.08],['Computer and Information Analysts',7.69],['Computer Support Specialists',0.59]]);
        var view = new google.visualization.DataView(data);
        view.setColumns([0, 1,{ calc: 'stringify', sourceColumn: 1, type: 'string', role: 'annotation' }]);
        var chart = new google.visualization.BarChart(document.getElementById('chart_div_Template4_Insurance_job_Swiss_Re_LtdIT__September_2022'));
        chart.draw(view, options); } </script></p>
<div id="chart_div_Template4_Insurance_job_Swiss_Re_LtdIT__September_2022" style="width: 100%; height: 500px;"></div>
<p class="topdeal_text"><b>Europe drives IT hiring at Swiss Re </b></p><div id="slot-two"></div>
<p>Europe emerged as the leading region in the global insurance IT hiring activity in September 2022 with a 64.5% share, which marked a 2.68% drop over the previous month.</p>
<p>Asia-Pacific stood next with 23.08%, registering a 30% month-on-month growth. North America was the third leading region with an 11.24% share and a 26.67% rise over August 2022.</p>
<p>In the fourth place was South &amp; Central America with a share of 1.18% and a month-on-month flat growth.</p>
<p>Slovakia commanded a leading presence in the region’s insurance industry IT hiring activity with a 29.59% share in September 2022, a 3.85% decline over August 2022. India featured next with a 19.53% share, up 43.48% over the previous month. Spain recorded a 10.06% share, a decline of 22.73% compared with August 2022.</p>
<p class="topdeal_text"><b>Junior Level jobs lead Swiss Re IT hiring activity in September 2022</b></p>
<p>Junior Level jobs held a share of 59.76%, up by 6.32% from August 2022. Mid Level positions with a 28.99% share, a growth of 8.89% compared with the previous month.</p>
<p>In the third place was Entry Level job ads with 10.65% share, flat growth over August 2022, while Senior postings accounted for 0.59%, recording a month-on-month flat growth.</p>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                                
                
                <div class="c-tags"><span class="c-tags__title">Topics in this article: </span><a href="https://www.lifeinsuranceinternational.com/tag/featured/" rel="tag">featured</a></div><div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.lifeinsuranceinternational.com/jobs-data/swiss-res-it-hiring-activity-declines-6-9-in-september-2022/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">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</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-18081">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/">
                                    
                    <img alt='Photo of Carmen' src='https://www.verdict.co.uk/wp-content/uploads/2022/03/cropped-karmen-proba-177x177-1-177x177.png' srcset='https://www.verdict.co.uk/wp-content/uploads/2022/03/cropped-karmen-proba-177x177-1-177x177.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/">
                    
                        Carmen
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                        Carmen is a robot, or rather an algorithmic journalist, who creates valuable automated content for our audiences. Carmen’s focus is to deliver deep, fact-based articles and to free up our human journalists to interpret, analyse and explain developments.                    </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>


    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
	<div class="c-author-related">
		
					<h4 class="c-author-related__title c-widget__title">More from this author <a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/" class="c-widget__link--all">See All</a>
			</h4>
		
		<div class="c-author-related__articles">
								<div class="c-author-related__article">
												<a href="https://www.lifeinsuranceinternational.com/deals-analysis/insurance-ma-deals-in-q4-2018/" class="c-author-related__img-link">
							<img alt="Insurance M&As in Q4 2018 total $9.6bn globally" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2019/03/deals_2-150x150.jpg"></a>
													<div class="c-author-related__meta">
							<a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/" class="c-author-related__author-link">
								Carmen							</a>
							<h6 class="c-author-related__headline"><a href="https://www.lifeinsuranceinternational.com/deals-analysis/insurance-ma-deals-in-q4-2018/">Insurance M&As in Q4 2018 total $9.6bn globally</a></h6>
						</div>
					</div>
										<div class="c-author-related__article">
												<a href="https://www.lifeinsuranceinternational.com/deals-analysis/non-life-insurance-ma-deals-in-q4-2018/" class="c-author-related__img-link">
							<img alt="Non-life insurance M&As in Q4 2018 total $1.33bn globally" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2019/03/deals_4-150x150.jpg"></a>
													<div class="c-author-related__meta">
							<a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/" class="c-author-related__author-link">
								Carmen							</a>
							<h6 class="c-author-related__headline"><a href="https://www.lifeinsuranceinternational.com/deals-analysis/non-life-insurance-ma-deals-in-q4-2018/">Non-life insurance M&As in Q4 2018 total $1.33bn globally</a></h6>
						</div>
					</div>
										<div class="c-author-related__article">
												<a href="https://www.lifeinsuranceinternational.com/deals-analysis/insurance-ma-deals-in-january-2019/" class="c-author-related__img-link">
							<img alt="Insurance M&As in January 2019 total $1.79bn globally" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2019/03/deals_5-150x150.jpg"></a>
													<div class="c-author-related__meta">
							<a href="https://www.lifeinsuranceinternational.com/author/carmenverdict/" class="c-author-related__author-link">
								Carmen							</a>
							<h6 class="c-author-related__headline"><a href="https://www.lifeinsuranceinternational.com/deals-analysis/insurance-ma-deals-in-january-2019/">Insurance M&As in January 2019 total $1.79bn globally</a></h6>
						</div>
					</div>
							</div>
	</div>

                </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
        <a href="https://www.lifeinsuranceinternational.com/news/grs-partners-ced-expand-network-europe/" class="c-af__related__img-link">
        <img  alt="Loss adjuster GRS partners CED to expand network across Europe" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/10/grs.jpg"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/grs-partners-ced-expand-network-europe/" title="Loss adjuster GRS partners CED to expand network across Europe">Loss adjuster GRS partners CED to expand network across Europe</a></h6>
    </div>
</div>
<div class="c-af__related-article">
        <a href="https://www.lifeinsuranceinternational.com/news/riskonnect-lineslip-form-partnership/" class="c-af__related__img-link">
        <img  alt="Riskonnect taps LineSlip to automate insurance document data extraction" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/10/campaign-creators-pypeCEaJeZY-unsplash-150x150.jpg"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/news/riskonnect-lineslip-form-partnership/" title="Riskonnect taps LineSlip to automate insurance document data extraction">Riskonnect taps LineSlip to automate insurance document data extraction</a></h6>
    </div>
</div>
<div class="c-af__related-article">
        <a href="https://www.lifeinsuranceinternational.com/jobs-data/zurich-insurance-groups-it-hiring-activity-declines-10-8-in-september-2022/" class="c-af__related__img-link">
        <img  alt="Zurich Insurance Group’s IT hiring activity declines 10.8% in September 2022" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2021/02/jobs-auto2-150x150.jpg"></a>
         
    <div class="c-af__meta">
        <h6 class="c-af__related__headline"><a href="https://www.lifeinsuranceinternational.com/jobs-data/zurich-insurance-groups-it-hiring-activity-declines-10-8-in-september-2022/" title="Zurich Insurance Group’s IT hiring activity declines 10.8% in September 2022">Zurich Insurance Group’s IT hiring activity declines 10.8% in September 2022</a></h6>
    </div>
</div></div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://www.globaldata.com/store/industry/life-insurance-market/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/france-life-insurance-market-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/france-life-insurance-market-analysis/">France Life Insurance – Key Trends and Opportunities to 2025</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/life-insurance-in-kuwait-key-trends-and-opportunities-to-2021/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/life-insurance-in-kuwait-key-trends-and-opportunities-to-2021/">Life Insurance in Kuwait, Key Trends and Opportunities to 2021</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://www.globaldata.com/store/report/life-insurance-in-bahrain-key-trends-and-opportunities-to-2021/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://www.globaldata.com/store/report/life-insurance-in-bahrain-key-trends-and-opportunities-to-2021/">Life Insurance in Bahrain, Key Trends and Opportunities to 2021</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->


<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Life Insurance International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-32662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32662"><a href="https://www.lifeinsuranceinternational.com/editorial-team/">About us</a></li>
<li id="menu-item-34750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34750"><a href="https://www.lifeinsuranceinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-8609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8609"><a href="https://www.lifeinsuranceinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-32523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32523"><a href="https://www.lifeinsuranceinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-32874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32874"><a href="https://www.lifeinsuranceinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-32876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32876"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-33914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33914"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">The leading site for news and procurement in the Life Insurance International</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-19/6m8q33" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Verdict InsurTech</h4>
                <input id="_pardot-1"type="checkbox" name="lifeinsurance_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Life Insurance International</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot form handler -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.lifeinsuranceinternational.com/all-newsletters">
                    <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="79ecde9876">

		<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90471049\/Insurance-Poll-17-Vital-Challenge-Faced-by-Insurance-Industry-Over-the-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90471033\/Insurance-Poll-16-Key-Area-of-Insurance-Value-Chain-Most-Positively-Impacted-by-AI"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..490508418' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..490508418' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","nonce":"7503c3bd28"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=22.9' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js?ver=22.9' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js?ver=22.9' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=22.9' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.lifeinsuranceinternational.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/jquery.infinitescroll.js?ver=22.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.lifeinsuranceinternational.com\/wp-admin\/admin-ajax.php","post_id":"39267","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/uploads/sites/8/figaro/assets/js/figaro-0509f67e3799a49cd70a9ed479dc2bbf.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.124' id='company-script-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=22.9' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=22.9' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.6' id='main-js-js'></script>
<script type='text/javascript' src='https://www.lifeinsuranceinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="lifeinsuranceinternational.com" src='https://cdn.parsely.com/keys/lifeinsuranceinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":2150,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
